Framework

.netStandard and core3.1

As of build 12695 (2020-11-30) the https://www.nuget.org/packages/EcoCore/ package contain builds with .netStandard 2.1 and Core 3.1.

The reason behind the update (besides normal maintenance) was driven by TurnkeyCore implementation of realtime and network polling reduction work we did for Turnkey(.NetFramework4.x version) by utilizing SignalR. SignalR required core 3.1 and everything else followed from there.

1+

Leave a Reply

Your email address will not be published. Required fields are marked *